Connectivity - Registration Degradation in US

Major incident Connectivity Data (North America)
2023-12-15 12:42 BST · 3 days, 1 hour

Updates

Resolved

1GLOBAL has resolved this incident, as normal registration values are now observed on this solution.

December 18, 2023 · 13:41 BST
Investigating

1GLOBAL and our partners are currently investigating the registration issues impacting some users using IMSI KPN on the AT&T network. Our teams are engaged in a diligent effort to identify and resolve the issue promptly.

We are committed to keeping our users informed and will provide new updates as soon as they become available.

December 15, 2023 · 18:56 BST
Issue

1GLOBAL is currently aware of an ongoing issue affecting users attempting to register using IMSI KPN on the AT&T network in the United States. Our technical team is actively working in collaboration with our partners to identify and resolve this issue.

We are committed to ensuring a seamless experience for all our users and apologize for any inconvenience this may cause.

We will continue to monitor the situation closely and provide further updates as soon as more information becomes available.

December 15, 2023 · 12:42 BST

← Back