IoT - SMS delivery Delays

Minor incident Portals Connectivity Management (iot.truphone.com)
2024-01-23 15:45 BST · 4 hours, 44 minutes

Updates

Resolved

This incident has now been resolved

January 23, 2024 · 20:29 BST
Issue

1GLOBAL has identified a delay in the delivery of SMS messages via our IoT Portal. Our technical team is actively working to diagnose and resolve this issue.

We are committed to ensuring reliable service and will provide updates as more information becomes available. We apologize for any inconvenience this may cause and appreciate your patience during this time.

January 23, 2024 · 18:50 BST

← Back