RSP UI - Certificate Login Issues

Minor incident Remote SIM Provisioning Consumer
2024-02-19 09:09 BST · 1 hour, 16 minutes

Updates

Resolved

We have now deployed a fix and we are observing normal login flows. This incident will now be closed.

February 19, 2024 · 10:25 BST
Issue

We are currently investigating an issue that is causing a subset of users to not be able to login to RSP UI due to certificate issues.

Updates will be provided as soon as they’re available.

February 19, 2024 · 09:09 BST

← Back