Connect API - Notification Delivery Incident

Major incident APIs Connect API
2024-03-07 20:15 BST · 1 hour, 50 minutes

Updates

Resolved

This incident has now been resolved.

March 7, 2024 · 23:24 BST
Monitoring

1GLOBAL’s engineering teams have identified and resolved the root cause of the issue impacting our platform. As of 22:05 GMT, we have observed that webhook deliveries have returned to normal.

Our operations teams are actively monitoring the situation to ensure the continued stability of the platform.

March 7, 2024 · 22:39 BST
Issue

1Global is currently investigating an issue that is impacting the webhook deliveries to our Connect API Customers.

Our engineering teams are currently investigating this issue, and we will provide updates as soon as they’re available.

March 7, 2024 · 22:02 BST

← Back