Connect API - Orders Failing

Major incident APIs Connect API
2024-03-13 17:51 BST · 13 minutes

Updates

Resolved

Our engineering teams have applied a fix, and since 18:04 GMT we are no longer observing any failed orders for our Connect API customers.

We will now close this incident.

March 13, 2024 · 18:04 BST
Issue

We are currently investigating an issue causing Connect API Activation and TopUp orders to fail.

Updates will be provided once they are available

March 13, 2024 · 18:03 BST

← Back