IOT - Delays in event processing

Minor incident APIs IoT Management API
2024-03-22 15:59 BST · 1 week, 1 day, 13 hours

Updates

Resolved

After monitoring, this incident is now closed.

April 1, 2024 · 09:06 BST
Monitoring

We are pleased to announce that our Engineering team has successfully implemented a fix for the recent delay in event processing on the IoT Portal. We are currently observing significant improvements in system performance.

Our operations team is closely monitoring the recovery process to ensure that the system returns to optimal functionality. We will continue to provide timely updates as more information becomes available.

March 22, 2024 · 18:14 BST
Issue

We have detected a delay in the processing of events on the IoT Portal. Our engineering team is actively troubleshooting the issue to resolve it promptly.

During this period, please be aware that you may experience delays in the display of information on the IoT Portal, as well as in the operation of the rule engine.

We appreciate your understanding and patience while we work to address this matter.

March 22, 2024 · 15:59 BST

← Back