Connectivity - Registration Issues

Major incident Connectivity Data (North America) Data (Europe) Data (Asia and Oceania) Data (South and Central America) Data (Africa)
2024-04-09 11:45 BST · 2 hours, 15 minutes

Updates

Resolved

After close monitoring, this incident has now been closed.

April 9, 2024 · 15:17 BST
Update

We are now observing normal network patterns in the affected regions. Our operations teams will continue to closely monitor the recovery process to guarantee service stability.

April 9, 2024 · 14:23 BST
Issue

1GLOBAL has detected network service degradation in different regions that can affect the ability for our customers to establish data sessions. We are working closely with our partners in order to investigate and resolve this issue.

Updates will be provided as soon as they’re available.

April 9, 2024 · 13:21 BST

← Back