Connectivity - LTE Registration Issues

Major incident Connectivity Data (North America) Data (Europe) Data (Asia and Oceania) Data (South and Central America) Data (Africa)
2024-04-11 15:55 BST · 1 hour, 7 minutes

Updates

Update

After close monitoring, this incident is now resolved.

April 11, 2024 · 17:39 BST
Issue

1GLOBAL has detected a network issue that started at 15:55 GMT+1 with an impact on LTE data session creation for a group of users. A fix was implemented at 17:02 GMT+1 and we are now monitoring the situation closely

We apologize for any inconvenience this may have caused and new updates will be provided as soon as they’re available.

April 11, 2024 · 17:02 BST

← Back