Authentication - Users unable to Authenticate

Major incident Portals Connectivity Management (iot.truphone.com) Remote SIM Provisioning Management Portal (rsp.console.truphone.com) APIs Connect API
2024-04-19 10:28 BST · 28 minutes

Updates

Resolved

This incident has now been resolved, after a fix was applied.

April 19, 2024 · 11:04 BST
Issue

1GLOBAL has detected an issue that are causing users to not be able to generate authentication on our systems (ConnectAPI Authentication, IoT Portal login, RSP Login)

We are actively investigating this and will provide an update as soon as possible.

April 19, 2024 · 10:44 BST

← Back