eSIM- Download and Installation Issues

Major incident APIs Connect API Remote SIM Provisioning Consumer Discovery Service Machine to Machine
2024-05-04 00:00 BST · 3 hours, 42 minutes

Updates

Resolved

1GLOBAL has implemented a fix and we are now observing normal values for eSIM downloads and installations. This incident will now be closed.

May 4, 2024 · 03:41 BST
Issue

1GLOBAL has detected an issue that can inhibit end-users to download and install eSIMs since 00:00 GMT+1. Our engineering teams are currently investigating and updates will be provided as soon as they’re available.

May 4, 2024 · 03:04 BST

← Back