eSIM - Profile Installation Issues

Minor incident APIs Connect API Remote SIM Provisioning Consumer Discovery Service Machine to Machine
2024-05-08 10:18 BST · 14 hours, 16 minutes

Updates

Resolved

This incident has been successfully resolved. 1GLOBAL will conduct a thorough customer impact assessment and will communicate the findings of the investigation to each affected customer directly.

May 9, 2024 · 00:26 BST
De-escalate

After investigation and troubleshooting, we are observing successful eSIM installations. Delays in the activation process of profiles may still occur in some particular events. Overall the platform stability has been achieved.

Our teams will continue to work on the root cause of the incident and follow up the progress of all profiles.

May 8, 2024 · 20:57 BST
Issue

1GLOBAL has detected an issue where end-users may be unable to install eSIM profiles. We are currently investigating and updates will be provided as soon as they’re available.

May 8, 2024 · 18:16 BST

← Back