Connect API - Activation Orders Issues

Major incident APIs Connect API
2024-05-12 10:38 BST · 15 minutes

Updates

Resolved

This incident is now resolved

May 12, 2024 · 11:11 BST
Issue

1GLOBAL has detected an issue with activation orders for a group of Connect API customers, that can cause them to not succeed.

We are currently investigating this situation and as soon as updates are available they will be provided.

May 12, 2024 · 10:54 BST

← Back