IoT - CDR Processing Delays

Minor incident Portals Connectivity Management (iot.truphone.com) APIs IoT Management API
2024-05-26 04:00 BST · 1 week, 2 days, 4 hours, 56 minutes

Updates

Resolved

This incident has now been closed after the monitoring period.

June 4, 2024 · 08:56 BST
Issue

1GLOBAL has detected a delay in processing CDR events on the IoT infrastructure. Our engineering teams are already implementing corrective measures to improve the processing times.

New updates will be provided as soon as they’re available.

May 26, 2024 · 09:22 BST

← Back