Data - Asia/Pacific Service issues

Minor incident Connectivity Data (Asia and Oceania)
2024-06-06 07:18 BST · 2 hours, 30 minutes

Updates

Resolved

This incident is now resolved.

June 6, 2024 · 09:32 BST
Monitoring

Our engineering team has implemented a fix and we are now seeing a recuperation of Asia/Pacific traffic volumes.

We will monitor the recovery process before closing this incident.

June 6, 2024 · 08:45 BST
Investigating

1GLOBAL has detected more countries in the Asia/Pacific region that are showing the same behaviour.

We are continuing the investigation, and updates will be provided as soon as they’re available.

June 6, 2024 · 07:32 BST
Issue

1GLOBAL has detected an issue with connectivity in some countries that can cause users to not be able to use data.

We are currently investigating this issue with our partners, and updates will be provided as soon as they’re available.

June 6, 2024 · 07:18 BST

← Back