IOT - Data Session Authentication Issues

Minor incident Connectivity Data (North America) Data (Europe) Data (Asia and Oceania) Data (South and Central America) Data (Africa)
2024-06-11 17:57 BST · 4 hours, 45 minutes

Updates

Resolved

This incident has now been resolved

June 11, 2024 · 22:42 BST
Monitoring

Our engineering teams have deployed a fix, and we are now seeing significant improvements.

We will keep monitoring this situation closely before closing this incident

June 11, 2024 · 18:39 BST
Issue

1GLOBAL has detected an issue that can cause some IoT devices to not be able to create data sessions.

We are now troubleshooting this behaviour and will provide updates once they’re available.

June 11, 2024 · 17:57 BST

← Back