Data - Data Session Creation Issues

Major incident Connectivity Data (North America) Data (Europe) Data (Asia and Oceania) Data (South and Central America) Data (Africa)
2024-06-18 10:00 BST · 9 hours

Updates

Resolved

This incident is now resolved after monitoring

June 19, 2024 · 08:30 BST
Monitoring

1GLOBAL is now observing a recuperation of normal data patterns in the affected countries.

Our operations teams will monitor the service stability before closing this incident.

June 18, 2024 · 18:44 BST
Issue

1GLOBAL has detected issues on 14 countries when users try to create a data session for ConnectAPI Product. We are troubleshooting with our partners to resolve this.

Updates will be provided as soon as they’re available

Country List:

  • Bahamas
  • Belarus
  • Botswana
  • Georgia
  • Greenland
  • Kazakhstan
  • Kosovo
  • Nicaragua
  • Pakistan
  • Panama
  • Paraguay
  • Portugal
  • Ukraine
  • Venezuela
June 18, 2024 · 16:45 BST

← Back