ConnectAPI - Orders Failing

Major incident APIs Connect API
2024-06-26 13:00 BST · 36 minutes

Updates

Resolved

The situation has stabilized with no failures observed since 12:06 GMT. We will now proceed with closing the incident.

June 26, 2024 · 13:35 BST
Issue

1GLOBAL has detected issues processing Activation and TopUP Orders for ConnectAPI between 12:00 and 12:06 GMT.

We are currently monitoring the situation and investigating the root cause.

June 26, 2024 · 13:13 BST

← Back