Data - Connectivity issues

Major incident Connectivity Data (North America) Data (Europe) Data (Asia and Oceania) Data (South and Central America) Data (Africa)
2024-06-26 13:00 BST · 4 days, 8 hours, 4 minutes

Updates

Resolved

This incident has now been resolved after monitoring.

June 30, 2024 · 21:04 BST
Monitoring

We are now seeing the issues previously reported in New Zealand as resolved, with normal traffic patterns observed in the region.

Our operations teams will keep monitoring the evolution of this situation and we will report any new updates when available.

June 30, 2024 · 09:54 BST
Investigating

After continuous monitoring and troubleshooting with our partners, connections in the United States have stabilized since 19:00 GMT+1 (28th of June).

At the moment we are investigating a service degradation affecting users in New Zealand.

Our team is actively investigating this issue in collaboration with local providers. We will provide new updates as soon as they become available.

Thank you for your patience and understanding.

June 29, 2024 · 06:49 BST
Investigating

Following recent recovery efforts, we have detected a performance degradation affecting users in the United States under T-Mobile.

Our team, in collaboration with our partners, is actively investigating this issue. We will provide new updates as soon as they become available.

Thank you for your patience and understanding.

June 28, 2024 · 16:44 BST
Monitoring

As of 6 AM GMT+1, 1GLOBAL is observing normal traffic patterns in the previously affected countries. Our operations teams are closely monitoring the situation to ensure that the quality of service is maintained.

Thank you for your patience and understanding as we worked to resolve this issue.

June 28, 2024 · 09:02 BST
Investigating

We are actively collaborating with our partners to resolve the current issue affecting our data services. In the meantime, please be aware that users in the following countries may experience service instability when connecting to data services:

  • Japan
  • Turkey
  • United States/Guam
  • Poland
  • Colombia
  • Canada
  • France
  • Austria
  • Pakistan
  • Guatemala
  • Honduras
  • Cyprus
  • United Kingdom
  • Mexico
  • Peru
  • Indonesia
  • Germany

We apologize for any inconvenience this may cause and appreciate your patience. We will provide further updates as soon as they become available.

June 27, 2024 · 09:27 BST
Issue

1GLOBAL has detected a degradation in data services, leading to a suboptimal experience for some users in the following countries:

  • United States
  • Poland
  • United Kingdom

We are actively troubleshooting this issue in collaboration with our partners. Our team is working diligently to identify the root cause and implement a resolution as quickly as possible.

We understand the inconvenience this may cause and appreciate your patience. We will provide updates on the situation as soon as more information becomes available.

June 27, 2024 · 05:07 BST

← Back