IoT - CDR Processing Delays

Minor incident Portals
2024-07-16 12:00 BST · 21 hours, 23 minutes

Updates

Resolved

This incident is now resolved

July 17, 2024 · 09:23 BST
Issue

1GLOBAL has detected a delay in the processing of Call Detail Records (CDRs) specifically for IoT traffic. Our technical team is actively investigating the cause of this delay to ensure that the issue is resolved as quickly as possible.

We will provide you with updates as soon as more information becomes available. Thank you for your understanding and patience as we work to resolve this matter.

July 16, 2024 · 18:21 BST

← Back