Connect API | OTA Delivery Delays

Minor incident
2024-07-17 11:39 BST · 1 day, 21 hours, 10 minutes

Updates

Resolved

Currently, the delay is approximately 1 minute. We will proceed with closing the incident for now. However, we will continue to monitor the situation closely and provide updates if there are any changes.

July 19, 2024 · 08:47 BST
Monitoring

After a thorough investigation and the implementation of necessary corrections, we have observed a significant improvement in the OTA (Over-the-Air) delivery delay. The delay has now been reduced to approximately 25 minutes and is still decreasing.

We will continue to closely monitor the situation to ensure that the improvements are sustained and no further issues arise before proceeding with the closure of this incident.

Thank you for your patience and understanding as we work to resolve this matter.

July 18, 2024 · 09:13 BST
Issue

GLOBAL has detected a delay in the delivery of Over-The-Air (OTA) updates to eSIMs. These updates are crucial for ensuring device connectivity, particularly in certain countries where immediate connectivity upon arrival is essential.

This will impact new users connecting for the first time in a given country.

Our dedicated teams are actively investigating this incident to identify and resolve the underlying issues. We are committed to restoring the timely delivery of OTA updates as quickly as possible and will provide you with updates as soon as they become available.

Recommended Actions for Users:

  • Keep Your eSIMs Connected: Ensure that your eSIM-enabled devices remain connected to the network and your eSIM is enabled. This will allow them to automatically receive the necessary OTA updates once they are dispatched.

Impacted Countries:

  • Bangladesh
  • Belarus
  • Botswana
  • Brunei Darussalam
  • Cambodia
  • China
  • Georgia
  • Greenland
  • Indonesia
  • Japan
  • Kazakhstan
  • Korea, Republic Of
  • Macao
  • Mongolia
  • Nicaragua
  • Pakistan
  • Panama
  • Paraguay
  • Philippines
  • Portugal
  • Sri Lanka
  • Taiwan
  • Thailand
  • Ukraine
  • Venezuela
  • Vietnam
July 17, 2024 · 11:39 BST

← Back