Connectivity | Australia Data Issues

Minor incident
2024-07-17 13:00 BST · 10 hours, 6 minutes

Updates

Resolved

This incident is now resolved

July 17, 2024 · 23:05 BST
Monitoring

Our teams have applied a network correction and we are now observing a recovery of traffic patterns. We will keep this incident under monitoring before closing.

Thank you for your patience and understanding.

July 17, 2024 · 16:04 BST
Issue

1GLOBAL has detected issues with establishing data sessions in Australia and New Zealand. Our team is actively investigating the situation to identify the root cause and implement a solution as swiftly as possible.

We will provide updates as soon as they become available. Thank you for your patience and understanding during this time.

July 17, 2024 · 14:28 BST

← Back