RSP | Planned Maintenance - 15th of September from 2024-09-15 22:00 BST to 2024-09-15 23:47 BST

Scheduled maintenance Remote SIM Provisioning Consumer Discovery Service Machine to Machine
2024-09-15 22:00 BST · 1 hour, 47 minutes

Updates

Resolved

The maintenance is now completed.

September 15, 2024 · 23:46 BST
Monitoring

The downtime has now ended. The planned maintenance will continue as expected.

September 15, 2024 · 22:54 BST
Monitoring

The downtime window will start in 5 minutes.

September 15, 2024 · 22:29 BST
Started

This maintenance is now starting as planned.

September 15, 2024 · 22:00 BST
Update

Dear Valued Customer,

We are writing to inform you of a planned maintenance scheduled for the 15th of September. The maintenance will take place between 21:00 and 24:00 GMT.

This maintenance is part of a series of three crucial updates 1GLOBAL will be completing during 2024 to enhance the resilience of our platform. Our goal is to deploy a design that enables seamless, zero-touch, regional failover of the RSP service.

Key Details:

  • Date: 15th September 2024
  • Time: 21:00 - 24:00 GMT
  • Expected Downtime: There will be a necessary 30 minutes of downtime during the second half of the maintenance window.
  • Customer impacts during the 30 minutes down time:
    • All eSIM profile download attempts will fail;
    • API for fetching eSIM status will be unavailable;
    • Webhooks/Notifications will be delayed and can be lost;
    • Provisioning of new eSIM profiles will be unavailable.

Benefits:

  • Improved platform reliability
  • Increased uptime
  • Seamless geographical data base failover

We understand the importance of our services to your operations and are committed to providing regular updates on an hourly basis during the maintenance on our live Status Page

Thank you for your understanding and continued support,

1GLOBAL

September 11, 2024 · 09:29 BST
Scheduled

Dear Valued Customer,

We are writing to inform you of a planned maintenance scheduled for the 15th of September. The maintenance will take place between 21:00 and 24:00 GMT.

This maintenance is part of a series of three crucial updates 1GLOBAL will be completing during 2024 to enhance the resilience of our platform. Our goal is to deploy a design that enables seamless, zero-touch, regional failover of the RSP service.

Key Details:

  • Date: 15th September 2024
  • Time: 21:00 - 24:00 GMT
  • Expected Downtime: There will be a necessary 30 minutes of downtime during the second half of the maintenance window.
  • Customer impacts during the 30 minutes down time:
    • All eSIM profile download attempts will fail;
    • API for fetching eSIM status will be unavailable;
    • Webhooks/Notifications will be delayed and can be lost;
    • Provisioning of new eSIM profiles will be unavailable.

Benefits:

  • Improved platform reliability
  • Increased uptime
  • Seamless geographical data base failover

We understand the importance of our services to your operations and are committed to providing regular updates on an hourly basis during the maintenance on our live Status Page

Thank you for your understanding and continued support,

1GLOBAL

September 2, 2024 · 14:16 BST

← Back