ConnectAPI | Orders Failling

Major incident
2024-09-05 04:18 BST · 2 hours, 1 minute

Updates

Resolved

This incident is now resolved

September 5, 2024 · 06:19 BST
Monitoring

1GLOBAL is now successfully processing order submissions. Our operations team has shifted focus to actively monitoring system performance to ensure smooth and stable operations for both order activation and TopUp flows.

September 5, 2024 · 05:05 BST
Issue

1GLOBAL has detected an issue with Order Activation and TopUp falling for Connect API Users.

Our engineering teams are currently troubleshooting, and new updates will be provided as soon as possible.

September 5, 2024 · 04:18 BST

← Back