ConnectAPI | Activation Orders Failling

Major incident Connect API API
2024-09-19 19:42 BST · 1 hour, 20 minutes

Updates

Resolved

This incident will now be closed after close monitoring.

September 19, 2024 · 21:02 BST
Monitoring

We are now observing successful activation orders. We will keep this incident under monitoring before proceeding with the closure.

September 19, 2024 · 20:05 BST
Issue

1GLOBAL has detected an issue with Activation orders falling for Connect API customers.

We are investigating and updates will be provided as soon as they are available.

September 19, 2024 · 19:42 BST

← Back