Degradation of Voice, Data and SMS

Major incident Enterprise/Compliance Connectivity Voice Services Australia France Germany Hong Kong Netherlands Poland Spain United Kingdom Data Services Australia France Germany Hong Kong Netherlands Poland Spain United Kingdom
2024-09-25 14:45 BST · 1 hour, 45 minutes

Updates

Resolved

1GLOBAL Incident Team confirms that the traffic is now within the normal values, meaning that Voice, Data and SMS is working without any major disruptions.

We will continue to closely monitor our service for the next 24h to ensure long term stability.

Any enquiries or additional help, please reach out to our Customer Services team available 24x7.

We apologize for any inconvenience this incident has caused on your service.
1GLOBAL Incident Team

September 25, 2024 · 16:29 BST
Update

1GLOBAL Incident Team is currently seeing strong improvements on the services impacted.

We will continue to monitor and provide an update over the next 30 minutes.

September 25, 2024 · 16:05 BST
Update

1GLOBAL supplier confirmed that they are experiencing connectivity disruptions due to a power outage on one of their data centers.

1GLOBAL incident team is currently monitoring any changes on the traffic disruption and assessing a mitigation plan.

We expect to update this incident over the next 30 minutes.

September 25, 2024 · 15:48 BST
Issue

Initial assessment concluded that the behaviour points to one of our connectivity carriers and it is impacting multiple products.

We have engaged our escalation contacts within our connectivity partner to speed up resolution.

In the meantime the incident team is exploring the possibility of a mitigation plan.

We expect to update this incident in 30 minutes.

September 25, 2024 · 15:16 BST

← Back