Connectivity | Data Services Degradation

Major incident Connect API Data Europe Asia North America Oceania South and Central America Africa IoT Data Europe Asia North America Oceania South and Central America Africa
2024-09-25 15:17 BST · 1 hour, 15 minutes

Updates

Resolved

This incident has now been resolved

September 25, 2024 · 16:32 BST
Update

1GLOBAL supplier confirmed that they are experiencing connectivity disruptions due to a power outage on one of their data centers.

We are now observing strong signs of recovery in the different affected countries. Our teams are closely monitoring the recovery process.

Updated List of most affected countries:

  • Germany
  • United Kingdom/Isle of Man/Jersey/Guernsey
  • Italy
  • Czech Republic
  • Turkey
  • Croatia
  • Hungary
  • France
  • Spain
  • Iceland
  • Canada
  • Morocco
  • Netherlands
  • Sweden
  • Switzerland
  • Belgium
  • Denmark
  • Greece
  • Malaysia
  • Norway
  • Albania
  • Ireland
  • India
  • South Africa
  • United Arab Emirates
  • Finland/Aland Islands
  • Portugal
  • Bulgaria
  • Australia
  • Latvia
  • Montenegro/Serbia
  • Romania
  • Austria
  • Indonesia
  • Singapore
  • Saudi Arabia
  • Egypt
  • Iraq
  • Slovenia
  • Kazakhstan
  • Guadeloupe/Guyane/Martinique
  • Guatemala
  • Algeria
  • Tunisia
  • Poland

New updates will be provided as soon as they’re available.

September 25, 2024 · 16:09 BST
Issue

1GLOBAL has detected data service degradation in different countries, mainly in Europe, which we are currently investigating.

The main affected countries at this moment are:

  • Germany
  • United Kingdom/Isle of Man/Jersey/Guernsey
  • Italy
  • Czech Republic
  • Turkey
  • Croatia
  • Hungary
  • France
  • Spain

We will keep providing updates as soon as they are available.

September 25, 2024 · 15:17 BST

← Back