Account Management Portal Unavailable

Major incident Portals Account Management Portal (my.truphone.com)
2024-10-02 08:40 BST · 1 hour, 40 minutes

Updates

Resolved

1GLOBAL Major Incident team confirms that the issue has been solved, the portal is now available again for our customers.

We will continue to closely monitor our service for the next 24h to ensure long term stability.

Any enquiries or additional help, please reach out to our Customer Services team available 24x7.

We apologize for any inconvenience this incident has caused on your service.
1GLOBAL Major Incident Team

October 2, 2024 · 10:13 BST
Update

1GLOBAL Major Incident team is currently troubleshooting the unavailability of the Account Management Portal.

Root cause has been identified and recovery actions are ongoing to restore the portal.

We expect to update this incident over the next 30 minutes.

October 2, 2024 · 09:51 BST
Update

1GLOBAL Major Incident team is currently troubleshooting the unavailability of the Account Management Portal.

The current impact assessment concluded that the impact is on the portal frontend access. The backend which processes feature like the High Usage Alerts do not seem to be impacted.

We expect to update this incident over the next 30 minutes.

October 2, 2024 · 09:19 BST
Issue

1GLOBAL Major Incident team is currently troubleshooting the unavailability of the Account Management Portal.

The portal seems to be offline returning a 500 - Internal Server Error for all customers.

We expect to update this incident over the next 30 minutes.

Thank you,
1GLOBAL Major Incident Management team.

October 2, 2024 · 09:08 BST

← Back