Connectivity | Data Services Degradation

Minor incident Connect API Data Europe Asia North America Oceania South and Central America Africa
2024-10-23 09:00 BST · 7 hours, 11 minutes

Updates

Resolved

Corrective measures have been applied by 1GLOBAL, and we are now seeing a positive response across the impacted countries. Our teams will continue to monitor the situation closely to ensure full-service restoration.

We appreciate your patience and understanding.

October 23, 2024 · 16:08 BST
Issue

We are currently experiencing a degradation of data services in the following countries, for a subset of Connect API users:

Impacted Countries:

  • Vietnam
  • Venezuela
  • Ukraine
  • Thailand
  • Taiwan
  • Sri Lanka
  • Portugal
  • Philippines
  • Paraguay
  • Panama
  • Pakistan
  • Nicaragua
  • Mongolia
  • Macao
  • Republic Of Korea
  • Kazakhstan
  • Japan
  • Indonesia
  • Greenland
  • Georgia
  • China
  • Cambodia
  • Brunei Darussalam
  • Botswana
  • Belarus
  • Bangladesh

Our teams are working diligently to resolve the issue as quickly as possible. We will provide updates as we make progress.

Thank you for your understanding and patience.

October 23, 2024 · 15:10 BST

← Back