IoT | Planned Maintenance - 4th of November from 2024-11-04 22:00 GMT to 2024-11-04 23:38 GMT

Scheduled maintenance IoT Web Portal API
2024-11-04 22:00 GMT · 1 hour, 38 minutes

Updates

Resolved

The maintenance window is now concluded.

November 4, 2024 · 23:37 GMT
Monitoring

We have extended the maintenance window by 1 hour to monitor the system performance.

A new update will be provided when this period ends.

November 4, 2024 · 23:11 GMT
Resolved

This maintenance has been concluded as planned.

November 4, 2024 · 23:00 GMT
Started

This maintenance is now starting as planned.

November 4, 2024 · 22:00 GMT
Scheduled

Dear 1GLOBAL IoT Partners,
We would like to inform you of an upcoming scheduled maintenance for the IoT platform:

  • Date: 4th of November
  • Time: 10:00 PM GMT
  • Expected Downtime: Up to 20 minutes on UI and API
  • Maintenance Window: 1 hour
  • Scope: The intervention will focus on improvements to the IoT database platform.

During this time, the IoT UI and API will be temporarily unavailable. We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our services.

Thank you for your cooperation.

Best regards,
1GLOBAL Team

October 25, 2024 · 14:09 BST

← Back