Connect API | Expired Subscriptions Usage
Minor incident
Connect API
API
2024-10-25 12:18 BST
· 2 hours, 58 minutes
Updates
Resolved
October 25, 2024 · 15:10 BST
Our team has identified the cause of the issue affecting usage values for subscriptions in the Expired state. We have implemented a fix and are now observing positive results.
We will continue to monitor the recalculation progress to ensure full resolution.
Thank you for your understanding and patience. For any further assistance, please contact our support team.
Issue
October 25, 2024 · 14:45 BST
We have identified an issue affecting some subscriptions in the Expired State, where the displayed Data usage consumption value may appear incorrectly. This is purely a visual discrepancy and does not impact any ConnectAPI features or functionality.
Impact
- This issue does not affect the actual usage or functionality of any subscriptions. All features and service performance remain fully operational.
Current Status
- Our team is actively investigating this display issue. We are committed to resolving it promptly and will keep you updated on progress.
Next Update
- We will provide further information as soon as it is available. Thank you for your patience and understanding.
If you have any questions or require assistance, please reach out to our support team.
← Back