RSP | Planned Maintenance - 17th of November from 2024-11-17 21:00 GMT to 2024-11-18 00:00 GMT

Scheduled maintenance Remote SIM Provisioning Consumer Discovery Service Machine to Machine
2024-11-17 21:00 GMT · 3 hours

Updates

Resolved

This maintenance has been concluded as planned.

November 18, 2024 · 00:00 GMT
Started

This maintenance is now starting as planned.

November 17, 2024 · 21:00 GMT
Update

During this maintenance period, we’ll be serving from our Amsterdam site, which uses different IP addresses.

If you use our DNS services, please ensure that you’re reaching our platform through all the IPs listed below. If you haven’t made any changes since onboarding, no action should be required on your part as this is standard configuration.


1Global ES2+

Destination IPs for Services / To Whitelist on Caller’s Side

  • London: 185.99.24.88
  • Amsterdam: 185.99.27.88

Destination Hostname for Services / To Whitelist on Caller’s Side

  • rsp.truphone.com

Destination Port for Services

  • 8443

1Global ES9+

Destination IPs for Services / To Whitelist on Caller’s Side

  • London: 185.99.24.92
  • Amsterdam: 185.99.27.92

Destination Hostname for Services / To Whitelist on Caller’s Side

  • smdp.io

Destination Port for Services

  • 443

Please also ensure that the following IPs are accepted by your systems for ES2+ notifications delivery:

IPs for Notifications

  • London: 185.99.24.93
  • Amsterdam: 185.99.27.93

If you have any questions or need further assistance, please don’t hesitate to contact us.

1GLOBAL

November 14, 2024 · 15:41 GMT
Scheduled

Dear Valued Customer,

We are writing to inform you of a planned maintenance scheduled for the 17th of November. The maintenance will take place between 21:00 and 24:00 GMT.

This maintenance is part of a series of crucial updates to enhance the resilience of our platform. Our goal is to deploy a design that enables seamless, zero-touch, regional failover of the RSP service.

Key Details:

  • Date: 17th November 2024
  • Time: 21:00 - 24:00 GMT
  • Downtime: No downtime is expected

Benefits:

  • Improved platform reliability
  • Increased uptime
  • Seamless geographical database failover

We understand the importance of our services to your operations and are committed to providing regular updates on our live Status Page

Thank you for your understanding and continued support,

1GLOBAL

October 22, 2024 · 09:22 BST

← Back