Connectivity Issues in Japan
Minor incident
Enterprise/Compliance Connectivity
Voice Services
Roaming
Data Services
Roaming
2024-11-11 12:30 GMT
· 4 hours
Updates
Resolved
November 11, 2024 · 14:00 GMT
1GLOBAL Incident Team reports that the previous degradation is now solved. Our KPIs have returned to normal.
We will closely monitor our service for the next 24h to ensure long-term stability.
For any enquiries or additional help, please reach out to our Customer Services team available 24x7.
We apologize for any inconvenience this incident has caused on your service.
1GLOBAL Incident Team
Issue
November 11, 2024 · 13:27 GMT
1GLOBAL Incident Team is currently investigating a degradation of 1GLOBAL Voice, Data, and SMS services for our customers in Japan.
We are currently escalating the behavior to our partners and expect to provide an update as soon as we have relevant information to share.
← Back