Canada | 2G/3G Services Degradation
Minor incident
IoT
Data
North America
2024-11-17 16:48
· 1 hour, 44 minutes
Updates
Times are shown in Africa/Abidjan timezone
Resolved
November 17, 2024 · 18:30
Current Status:
We are now observing a normalization of 2G/3G traffic in Canada.
We will continue to closely monitor the network to ensure no recurrence of the issue.
We sincerely apologize for the inconvenience caused and thank you for your patience and understanding.
1GLOBAL
Issue
November 17, 2024 · 17:48
Incident Summary
We are experiencing service degradation affecting IoT users’ 2G/3G network connectivity across Canada.
Current Status
Our teams are actively investigating the issue and working with our partners in Canada to restore full service as soon as possible.
We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.
1GLOBAL
← Back