Account Management Portal Unavailable

Major incident Portals Account Management Portal (my.truphone.com)
2024-11-22 07:50 GMT · 1 hour, 30 minutes

Updates

Resolved

Dear Customer,

1GLOBAL Major Incident team confirms that the issue has been solved, the portal is now available again for our customers.

We will continue closely monitoring our service for the next 24 hours to ensure long-term stability.

For any inquiries or additional help, please reach out to our Customer Services team available 24x7.

We apologize for any inconvenience this incident has caused on your service.
1GLOBAL Major Incident Team

November 22, 2024 · 09:17 GMT
Update

Dear Customer,

1GLOBAL Incident Team is currently troubleshooting the unavailability of the Account Management Portal.

The current impact assessment concluded that the impact is on the portal frontend access. The backend which processes features like the High Usage Alerts does not seem to be impacted.

Expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Incident Team

November 22, 2024 · 08:17 GMT
Issue

Dear Customer,

1GLOBAL Incident Team is currently troubleshooting the unavailability of the Account Management Portal.

The user will be prompted with a 500 Internal Server Error upon access.

Expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Incident Team

November 22, 2024 · 08:09 GMT

← Back