Connect API | API Service Degradation

Major incident Connect API API
2024-11-22 15:29 GMT · 23 minutes

Updates

Resolved

This incident has now been resolved.

November 22, 2024 · 16:23 GMT
Monitoring

Our Engineering teams have applied a fix and we are now observing normal API requests being processed.

We will monitor this incident before closing to ensure full service operability.

1GLOBAL

November 22, 2024 · 15:57 GMT
Issue

1GLOBAL has detected an issue with Connect API that’s currently affecting API service for customers.

Customers will see server-side errors being returned on the API calls on Connect API.

Our Engineering teams are investigating and an update will be provided in the next 30 minutes

1GLOBAL

November 22, 2024 · 15:46 GMT

← Back