Connect API | OTA Delivery Delays

Minor incident Connect API Data Europe Asia North America Oceania South and Central America Africa
2024-12-04 08:00 GMT · 3 hours, 15 minutes

Updates

Resolved

Dear Customer,

1GLOBAL Major Incident team confirms that the issue has been solved, we can see OTAs being delivered without any issues.

We will closely monitor our services for the next 24 hours to ensure long-term stability.

We apologize for any inconvenience this incident has caused on your service.
1GLOBAL Major Incident Team

December 4, 2024 · 09:33 GMT
Issue

GLOBAL has detected a delay in the delivery of Over-The-Air (OTA) updates to eSIMs. These updates are crucial for ensuring device connectivity, particularly in certain countries where immediate connectivity upon arrival is essential.

This will impact new users connecting for the first time in a given country.

Our dedicated teams are actively investigating this incident to identify and resolve the underlying issues. We are committed to restoring the timely delivery of OTA updates as quickly as possible and will provide you with updates as soon as they become available.

Recommended Actions for Users:

  • Keep Your eSIMs Connected: Ensure that your eSIM-enabled devices remain connected to the network and your eSIM is enabled. This will allow them to automatically receive the necessary OTA updates once they are dispatched.

Impacted Countries:

  • Bangladesh
  • Belarus
  • Botswana
  • Brunei Darussalam
  • Cambodia
  • China
  • Georgia
  • Greenland
  • Indonesia
  • Japan
  • Kazakhstan
  • Republic Of Korea
  • Macao
  • Mongolia
  • Nicaragua
  • Pakistan
  • Panama
  • Paraguay
  • Philippines
  • Portugal
  • Sri Lanka
  • Taiwan
  • Thailand
  • Ukraine
  • Venezuela
  • Vietnam
December 4, 2024 · 09:06 GMT

← Back