IoT | Data Service Degradation in Czechia

Major incident IoT Data Europe
2024-12-11 13:38 GMT · 3 hours, 53 minutes

Updates

Resolved

After an investigation with our local partners, we are now observing successful network registration in Czechia once again.

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

December 11, 2024 · 17:27 GMT
Issue

Incident Summary

1GLOBAL has detected service degradation in Czechia for IoT customers and is working closely with our partners to investigate and resolve this incident. Redundant service is available via secondary networks.

Updates will be provided as soon as available

Main Impacted Countries

  • Czechia

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

December 11, 2024 · 14:55 GMT

← Back