South and North America | 2G/3G Degradation

Major incident IoT Data North America South and Central America
2024-12-27 15:00 GMT · 18 hours, 11 minutes

Updates

Resolved

Following our partner’s intervention and a comprehensive monitoring process, this issue has been successfully resolved.

We sincerely apologize for any inconvenience caused during this time. Our operations teams will continue to monitor the situation closely to ensure service stability moving forward.

1GLOBAL

December 28, 2024 · 09:08 GMT
Investigating

Restoration of full service functionality is still ongoing as our partners continue their efforts to resolve the issue.

Our teams are closely monitoring the situation and will provide updates as soon as there is significant progress.

December 27, 2024 · 20:49 GMT
Investigating

The root cause of the observed issues on the 2G/3G networks has been identified. Our partner teams are actively working to implement an emergency fix.

1GLOBAL teams are closely monitoring the situation, and we will share updates promptly as they become available.

December 27, 2024 · 17:54 GMT
Issue

Incident Summary
We have detected a data services degradation affecting a subset IoT users using 2G/3G in South/North and Central Americas. We are currently investigating this with our partners and will provide updates as soon as possible.

Main Impacted Countries

  • United States of America
  • Colombia
  • Brazil
  • Costa Rica
  • Mexico
  • Honduras
  • Peru
  • Bolivia

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

December 27, 2024 · 15:46 GMT

← Back