Data Services | 2G/3G/4G Degradation detected

Major incident Connect API Data Europe Asia North America Oceania South and Central America Africa IoT Data Europe Asia North America Oceania South and Central America Africa
2025-01-02 13:00 GMT · 6 hours, 24 minutes

Updates

Resolved

This incident is now resolved

January 2, 2025 · 19:24 GMT
Monitoring

Update

We are now seeing normal network traffic for 2G, 3G and 4G after the intervention of our partner.

Our operations teams will continue to monitor this incident closely before closing. We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

January 2, 2025 · 18:01 GMT
Investigating

Update

1GLOBAL is now experiencing a degradation in 4G services across the affected countries.

The issue has been escalated to our partners, who are actively addressing it with the highest level of priority.

We will share new updates as soon as they become available.

1GLOBAL

January 2, 2025 · 16:23 GMT
Escalate

Update

We continue to investigate this issue with our partners with the highest priority.

  • For Connect API, for users starting to use the service for the first time in these countries, there might be added delays in establishing data sessions.

  • We advise users to keep their eSIMs enabled and connected for the necessary Over-The-Air updates to be delivered.

New Updates will be provided as soon as they’re available.

1GLOBAL

January 2, 2025 · 15:37 GMT
Issue

GLOBAL has detected a data service degradation affecting a subset of users roaming under 2G/3g on the countries listed below.

We are currently working with our partners to resolve this issue.

Impacted Countries:

  • Belarus
  • Botswana
  • Georgia
  • Greenland
  • Kazakhstan
  • Nicaragua
  • Pakistan
  • Panama
  • Paraguay
  • Portugal
  • Ukraine
  • Venezuela

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time and new updates will be provided as soon as they’re available.

1GLOBAL

January 2, 2025 · 14:52 GMT

← Back