Data Services | 2G/3G Degradation

Major incident Connect API Data Europe IoT Data Europe
2025-01-04 09:29 GMT · 5 hours, 50 minutes

Updates

Resolved

This incident has now been resolved

January 4, 2025 · 15:18 GMT
Issue

Incident Summary
We have detected a data services degradation affecting a subset IoT users using 2G/3G in Europe. We are currently investigating this with our partners and will provide updates as soon as possible.

Main Impacted Countries

  • Italy
  • Sweden
  • Spain
  • France
  • United Kingdom
  • Germany
  • Denmark
  • Belgium

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

1GLOBAL

January 4, 2025 · 09:29 GMT

← Back