IoT | Rules Processing delays

Major incident IoT Web Portal
2025-01-09 06:50 GMT · 4 days, 1 hour, 31 minutes

Updates

Resolved

This incident is now resolved

January 13, 2025 · 08:21 GMT
Monitoring

Our engineering teams have implemented the necessary fixes, and CDRs along with Usage-Based Rules are now being processed as expected.

We will keep this incident in a monitoring status to ensure the recovery process proceeds as planned.

We appreciate your patience and understanding during this time. Further updates will be provided if necessary.

January 9, 2025 · 20:57 GMT
Investigating

The IoT Portal is now accessible; however, you may still experience occasional slowdowns, brief periods of unavailability, and delays in CDR (Call Detail Records) availability as well as rule processing delays. Our engineering team continues to actively work toward a full resolution.

We sincerely apologize for the inconvenience and appreciate your patience. We will provide further updates as progress is made.

January 9, 2025 · 17:32 GMT
Investigating

Our engineering team is actively working on resolving the issue and has planned a brief downtime in the next few minutes to support troubleshooting efforts.

  • The IoT Portal and APIs will be temporarily unavailable.

We apologize for the inconvenience and appreciate your patience as we work to restore full functionality.

Further updates will be provided shortly.

January 9, 2025 · 16:58 GMT
Update

Our engineering team is actively troubleshooting the issue and making progress toward a resolution.

  • During this time, due to ongoing troubleshooting efforts, you may experience occasional slowdowns or temporary unavailability on the IoT Portal.

We sincerely apologize for any inconvenience this may cause and greatly appreciate your continued patience. Further updates will be shared as soon as more information becomes available.

January 9, 2025 · 16:08 GMT
Issue

We have identified a delay affecting the activation of Usage-Based Rules on the IoT Portal.

Our engineering teams are actively investigating the issue and working to resolve it as quickly as possible.

January 9, 2025 · 09:04 GMT

← Back