Data Services | 2G/3G Degradation detected

Minor incident Connect API Data Europe Asia South and Central America IoT Data Europe Asia South and Central America
2025-01-15 12:30 GMT · 5 hours, 58 minutes

Updates

Resolved

This incident is now resolved

January 15, 2025 · 18:27 GMT
Issue

1GLOBAL has detected a data service degradation affecting a subset of users roaming under 2G/3G on the countries listed below.

We are currently working with our partners to resolve this issue.

Main Impacted Countries:

  • New Zealend
  • Trinidad and Tobago
  • France
  • India
  • Peru
  • Colombia
  • Viet Nam
  • Sri Lanka

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time and new updates will be provided as soon as they’re available.

1GLOBAL

January 15, 2025 · 15:42 GMT

← Back