Philippines | Data Services Degradation
Major incident
Connect API
Data
Asia
2025-01-23 17:15 GMT
· 3 hours, 31 minutes
Updates
Monitoring
January 23, 2025 · 19:07 GMT
We’re observing a steady recovery of data traffic in the Philippines.
Our operations teams, together with our local partners, will continue to monitor the restoration efforts. We’ll provide further updates as soon as they’re available.
Issue
January 23, 2025 · 18:16 GMT
1Global has identified a service degradation affecting customers roaming in the Philippines. We are actively collaborating with our local partners to resolve the issue as quickly as possible.
We apologize for any inconvenience and will provide further updates as soon as they become available.
← Back