Connectivity | Data Services Degradation (2G & 3G)

Major incident Connect API Data Europe Asia North America Oceania South and Central America Africa IoT Data Europe Asia North America Oceania South and Central America Africa
2025-01-30 15:00 GMT · 2 hours, 58 minutes

Updates

Resolved

This incident is now resolved

January 30, 2025 · 17:57 GMT
Monitoring

1GLOBAL has observed a return to normal network traffic in the affected countries.

Our teams remain vigilant and will continue to monitor the situation to ensure network stability.

We apologize for any inconvenience and appreciate our users’ patience and understanding during this period.

January 30, 2025 · 16:39 GMT
Issue

1GLOBAL is currently investigating a network performance degradation affecting 2G/3G services for a subset of users.

The main affected countries are the following.

  • Viet Nam
  • Germany
  • United Kingdom
  • Spain
  • Italy
  • France
  • India
  • Sweden
  • Indonesia
  • Ireland
  • South Africa
  • Lebanon
  • Belgium
  • Norway
  • Bulgaria
  • Denmark
  • Greece
  • Morroco

We are investigating this issue with our partners and aim to provide new updates within the next hour.

January 30, 2025 · 15:56 GMT

← Back