Data Services | 2G/3G Degradation detected

Minor incident Connect API Data Asia IoT Data Europe Asia Oceania South and Central America
2025-02-07 12:07 GMT · 1 hour, 21 minutes

Updates

Resolved

Our partner has now confirmed that the incident is resolved. We will proceed to close the case.

February 7, 2025 · 13:27 GMT
Monitoring

We are now observing a return to normal network traffic patterns for the affected countries.

Our operations team will continue to monitor the situation closely to guarantee network stability.

February 7, 2025 · 13:14 GMT
Issue

Incident Summary
1GLOBAL has detected a 2G/3G service degradation for a subset of users. We are working with our partners to resolve this situation.

We aim to provide new updates within 1 hour

Main Impacted Countries

  • Germany
  • India
  • United Kingdom
  • Indonesia
  • France
  • Portugal
  • Colombia
  • Papua New Guinea
  • Poland

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

February 7, 2025 · 12:42 GMT

← Back