Data Service Degradation

Minor incident IoT Data North America
2025-02-11 23:42 GMT · 8 hours, 46 minutes

Updates

Resolved

Dear customer,

Through our service KPIs, we confirm that the previously reported incident is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, please contact our Customer Services team available 24x7.

We apologize for any inconvenience this incident has caused on your service.
1GLOBAL Major Incident Team

February 12, 2025 · 01:50 GMT
Issue

Incident Summary
1Global Major Incident Team is currently troubleshooting a behavior where subscribers are currently showing registration issues in Data services.

Description of the Issue
Due to an outage on one of our partner’s infrastructure, some customers may experience registration & Data intermittency.
We have escalated this with our partner to ensure a prompt resolution.

Main Impacted Countries

  • Canada
  • United States
  • Portugal
  • Venezuela

Expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

February 11, 2025 · 22:30 GMT

← Back