Service Degradation in South America

Minor incident Connect API Data South and Central America IoT Data South and Central America
2025-02-16 16:00 GMT · 16 hours, 26 minutes

Updates

Resolved

Dear customer,

Through our service KPIs, we confirm that the previously reported incident is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact our Customer Services team available 24x7.

We apologize for any inconvenience this incident has caused on your service.

1GLOBAL Major Incident Team

February 17, 2025 · 01:30 GMT
Issue

Dear Customer,

We are currently experiencing some issues in South America, namely in the following countries:

  • Colombia
  • Ecuador
  • Nicaragua
  • Suriname
  • Panama
  • Antilles
  • Guatemala
  • Paraguay
  • Peru

We have raised a critical ticket to our partners in South America to troubleshoot and solve the issue.

We will keep escalating until the degradation is considered solved.

Thank you,
1GLOBAL Major Incident Management team

February 16, 2025 · 22:27 GMT

← Back