Voice & Data Issues in Turkey

Minor incident Enterprise/Compliance Connectivity Voice Services Roaming Data Services Roaming
2025-03-21 11:05 · 5 hours, 26 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

Dear customer,

Through our service KPIs, we confirm that the previously reported incident is no longer occurring.

We will closely monitor our service for 24 hours to ensure long-term stability.

For any inquiries or additional help, don’t hesitate to contact our Customer Services team available 24x7.

We apologize for any inconvenience this incident has caused on your service.

1GLOBAL Major Incident Team

March 21, 2025 · 15:00
Issue

Dear customer,

We are currently experiencing a degradation of Voice, Data, and SMS services in Turkey.

The major incident team is working with our partners to mitigate the services impacted.

Expect to provide an update as soon as we have relevant information to share.

Thank you,
1GLOBAL Major Incident Team

March 21, 2025 · 12:43

← Back