Data | Vietnam - Service Degradation

Major incident Connect API Data Asia
2025-03-28 03:00 GMT · 4 days, 6 hours, 54 minutes

Updates

Resolved

1GLOBAL in collaboration with our network partner in Vietnam, implemented a network change that resulted in the normalization of network traffic for this country.

After close monitoring, we are now seeing users successfully connecting in Vietnam. This incident will now be closed.

April 1, 2025 · 08:59 BST
Issue

Dear Customer,

We are currently experiencing connectivity issues affecting Data in Vietnam that may cause suboptimal user experience

An investigation is ongoing with our network partners to resolve this incident swiftly.

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

Updates will be provided as soon as they’re available.

Thank you,
1GLOBAL

March 28, 2025 · 08:22 GMT

← Back