Data | Thailand - Service Instability

Minor incident Connect API Data Asia
2025-04-02 11:38 BST · 2 hours, 18 minutes

Updates

Resolved

After close monitoring, the traffic patterns in Thailand are back to normal values. We will now close this incident

April 2, 2025 · 13:22 BST
Issue

Dear Customer,

We are currently experiencing service instability affecting Data in Thailand for a low number of users.

An investigation is ongoing with our network partners to resolve this incident swiftly.

We sincerely apologize for any disruption caused and appreciate the patience and understanding of our users during this time.

Updates will be provided as soon as they’re available.

Thank you,
1GLOBAL

April 2, 2025 · 11:38 BST

← Back